Forum: Analoge Elektronik und Schaltungstechnik Schaltnetzteil defekt? Wäschetrockner AEG Electrolux


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Old P. (Gast)


Angehängte Dateien:

Lesenswert?

hinz schrieb:
>
> Sieht so aus, als du dabei einen Sicherungswiderstand bekommst.
>
> Sollte also passen.

Nein, kein sogenannter Sicherungswiderstand. Zumindest bei meinem Satz 
war ein stino Widerstand dabei.
Auch der original verbaute war sicherlich ein normaler R, was man am 
Brandfleck vermuten konnte. Ein Si-R sollte ja nicht wirklich brennen.

ich habe bei mir "nur" einen normalen R verbaut, diesem aber ein paar µH 
in Reihe gelegt. Laut Datenblatt sollte ja noch vom Knotenpunkt dieser 
Kombi ein C nach Masse, ich hatte den Platz nicht.
Ich vermute ja schon länger, dass diese LNK304 durch 
Überspannungsimpulse sterben, diese soll die Spule etwas abhalten. Noch 
tut das Ding (Ein Siemens Geschirrspüler, Siemens SD 13G1S) seinen 
Dienst.

Old-Papa

von Christian S. (chris02)


Lesenswert?

Sorry, aber das ist wirklich seit längstem die schlimmste "Reparatur" 
die ich gesehen habe.

Das hätte ich von einem Forums Urgestein nicht erwartet. Hier sind 
glaube jegliche Art von Sicherheitsrelevanten Auslegekriterien 
ausgehebelt worden.
Z.B. LuK, sich lösende Bauteile durch mechanische Beanspruchung (die du 
definitiv mit der Elektronik in der Tür hast), Sicherheitsabschaltung 
(wo kommen die fünf Watt her???)

Was man aber sagen muss, der LNK ist sehr sauber verlötet.

PS: hast du deinen Spüler mal hier gescheckt? Könnte ein Betroffener 
sein.
https://productsafety.bsh-group.com/de/de/dishcare

von Old P. (Gast)


Lesenswert?

Christian S. schrieb:
> Sorry, aber das ist wirklich seit längstem die schlimmste "Reparatur"
> die ich gesehen habe.
>
> Das hätte ich von einem Forums Urgestein nicht erwartet. Hier sind
> glaube jegliche Art von Sicherheitsrelevanten Auslegekriterien
> ausgehebelt worden.
> Z.B. LuK, sich lösende Bauteile durch mechanische Beanspruchung (die du
> definitiv mit der Elektronik in der Tür hast), Sicherheitsabschaltung
> (wo kommen die fünf Watt her???)
>
> Was man aber sagen muss, der LNK ist sehr sauber verlötet.
>
> PS: hast du deinen Spüler mal hier gescheckt? Könnte ein Betroffener
> sein.
> https://productsafety.bsh-group.com/de/de/dishcare

Hmmm, was gefällt Dir nicht?
Den R habe ich halt nach halbwegs mechanischen Maßen ausgesucht, der 
verbrannte war etwa genauso groß. Die in Reihe liegende Spule ist 
mechanisch sehr stabil, zusammen mit dem R hält das sicher einige G 
tausendmal aus. Nach rund 50 Jahren Reparaturtätigkeit bilde ich mir 
ein, das halbwegs abschätzen zu können. Was ich repariere werden 
dereinst die Klingonen noch nutzen können ;-)))
 Neben dem LNK wurde auch der Elko ersetzt. Ob der verbrannte nun 3 oder 
5 Watt hatte, keine Ahnung, weniger sicher nicht.

Und nein, meiner ist wohl nicht betroffen er ist Baujahr 2010.

Old-Papa

von Leonardo 1. (siciliano)


Lesenswert?

Hallo Leute,

Die Hauptplatine läuft wieder (R76 + LNK304), nun leuchtet aber ### E70 
### im Display. Ist das der Temp.Sensor?


Falls ja, 2 von 3 NTC-Widerstände habe ich gefunden und ausgemessen. 
Befindet sich auf der zweiten Platine ein zweiter NTC?

NTC: Beim Kompressor (6.6 KOhm)
NTC 1: Auf der Zweitplatine (33 Ohm)
NTC 2: Auch auf der Zweitplatine?

Bin mir nun nicht sicher, ob der Fehler von der Hauptplatine ENV06 kommt 
oder von der Zweitplatine 136005602?

Blöd...

: Bearbeitet durch User
von hinz (Gast)


Lesenswert?

Leonardo 1. schrieb:

> Die Hauptplatine läuft wieder (R76 + LNK304), nun leuchtet aber ### E70
> ### im Display. Ist das der Temp.Sensor?

Ja.


> Falls ja, 2 von 3 NTC-Widerstände habe ich gefunden und ausgemessen.
> Befindet sich auf der zweiten Platine ein zweiter NTC?
>
> NTC: Beim Kompressor (6.6 KOhm)

AFAIK Sollwert 4,8kOhm@25°C.


> NTC 1: Auf der Zweitplatine (33 Ohm)
> NTC 2: Auch auf der Zweitplatine?
>
> Bin mir nun nicht sicher, ob der Fehler von der Hauptplatine ENV06 kommt
> oder von der Zweitplatine 136005602?

Passe.

von hinz (Gast)


Lesenswert?

hinz schrieb:
>> NTC: Beim Kompressor (6.6 KOhm)
>
> AFAIK Sollwert 4,8kOhm@25°C.

Und die 6,6kOhm wären bei 17°C richtig.

von Leonardo 1. (siciliano)


Lesenswert?

Juhuuu, der Trockner läuft wieder!

Ich könnte mich aber in den Hintern beissen! Habe alles durchgemessen, 
das halbe Gerät zerlegt und was war's am Schluss?! Na?!

Best practice, Leute!
IMMER den Fehlerspeicher löschen!!!

-------
Lösung:
-------
1) Programm-Wahlschalter = [AUS]
2) Wahlschalter auf = [BELEUCHTUNG] (eins nach rechts)
3) Jetzt ist man im Service-Menu(?)
4) Tasten [ZEITWAHL] + [START/STOPP] gleichzeitig drücken bis der Fehler 
verschwindet.
5) Et Voilà!

von Homer S. (elektro-neuling)


Angehängte Dateien:

Lesenswert?

Hallo Leute, bei mir ist der Widerstand R 76 defekt. Kann mir jemand 
sagen, was für einen ich brauche? Müsste ein Draht-Widerstand und kein 
Kohleschicht-Widerstand sein, oder?

von hinz (Gast)


Lesenswert?

Homer S. schrieb:
> Hallo Leute, bei mir ist der Widerstand R 76 defekt. Kann mir
> jemand
> sagen, was für einen ich brauche?

Beitrag "AEG Trockner defekt - Welches Ersatzteil?"


> Müsste ein Draht-Widerstand und kein
> Kohleschicht-Widerstand sein, oder?

Sicherungswiderstand.

Und der defekte LNK304 ist natürlich die Ursache.

Die zwei Drosseln am Netzeingang sollte man prüfen, ebenso die 
Gleichrichterdiode D4.

von Homer S. (elektro-neuling)


Lesenswert?

Danke für die schnelle Antwort.
Ist das hier das richtige Set?

Ebay-Artikel Nr. 283441253519

von hinz (Gast)


Lesenswert?

Homer S. schrieb:

> Ist das hier das richtige Set?
>
> Ebay-Artikel Nr. 283441253519

Da ist kein Sicherungswiderstand dabei!

von Homer Simpson (Gast)


Lesenswert?

hinz schrieb:
> Homer S. schrieb:
>
> Ist das hier das richtige Set?
> Ebay-Artikel Nr. 283441253519
>
> Da ist kein Sicherungswiderstand dabei!

Hast du eventuell einen Link für mich mit dem richtigen Widerstand?

von hinz (Gast)


Lesenswert?

Homer Simpson schrieb:
> hinz schrieb:
>> Homer S. schrieb:
>>
>> Ist das hier das richtige Set?
>> Ebay-Artikel Nr. 283441253519
>>
>> Da ist kein Sicherungswiderstand dabei!
>
> Hast du eventuell einen Link für mich mit dem richtigen Widerstand?

z.B:

https://www.reichelt.de/sicherungswiderstand-axial-2-5-w-47-ohm-5-vsw-2-5-47-p107433.html?

von Homer S. (elektro-neuling)


Lesenswert?

hinz schrieb:
> Homer Simpson schrieb:
>> hinz schrieb:
>>> Homer S. schrieb:
>>>
>>> Ist das hier das richtige Set?
>>> Ebay-Artikel Nr. 283441253519
>>>
>>> Da ist kein Sicherungswiderstand dabei!
>>
>> Hast du eventuell einen Link für mich mit dem richtigen Widerstand?
>
> z.B:
>
> 
https://www.reichelt.de/sicherungswiderstand-axial-2-5-w-47-ohm-5-vsw-2-5-47-p107433.html?


Vielen Dank, also ist bei diesen ganzen "Reparatursets" auf ebay immer 
der falsche Widerstand dabei?
Wie hier z.B.:
Ebay-Artikel Nr. 112120437222

von Homer S. (elektro-neuling)


Angehängte Dateien:

Lesenswert?

Bei mir war der untere grüne verbaut.
Kann ich den oberen gegen diesen ohne Probleme tauschen?

von Homer S. (elektro-neuling)


Lesenswert?

Homer S. schrieb:
> Bei mir war der untere grüne verbaut.
> Kann ich den oberen gegen diesen ohne Probleme tauschen?

Jemand ne Idee?

von hinz (Gast)


Lesenswert?

Du hast da keinen Sicherungswiderstand.

von Dennis S. (supernova01)


Lesenswert?

Homer S. schrieb:
> Kann ich den oberen gegen diesen ohne Probleme tauschen?

nein

Weil:

Widerstände der Serie CRF lösen schlagartig bei Anliegen der 
Netzspannung 230Veff aus, ohne dass Flammen oder Explosionen auftreten.

Hierüber hinaus können die Widerstände auch als Sicherung-Widerstände 
bei Überlastanwendung eingesetzt werden.

Gruß

von Homer Simpson (Gast)


Lesenswert?

Homer S. schrieb:
> Danke für die schnelle Antwort.
> Ist das hier das richtige Set?
>
> Ebay-Artikel Nr. 283441253519

Laut Verkäufer soll es sich dabei um einen Sicherungswiderstand handeln.
Er sieht auch optisch so aus mein defekter. Was meint ihr?

von hinz (Gast)


Lesenswert?

Homer Simpson schrieb:
> Homer S. schrieb:
>> Danke für die schnelle Antwort.
>> Ist das hier das richtige Set?
>>
>> Ebay-Artikel Nr. 283441253519
>
> Laut Verkäufer soll es sich dabei um einen Sicherungswiderstand handeln.
> Er sieht auch optisch so aus mein defekter. Was meint ihr?

Frag ihn nach dem Datenblatt des Widerstands.

von Carl D. (jcw2)


Lesenswert?

Homer Simpson schrieb:
>> Ebay-Artikel Nr. 283441253519
>
> Laut Verkäufer soll es sich dabei um einen Sicherungswiderstand handeln.
> Er sieht auch optisch so aus mein defekter. Was meint ihr?

wie hinz schon geschrieben hat, wäre ein Hinweis des Verkäufers in 
seinem Angebot hilfreich. Ich würde erwähnen, daß es sich um einen 
Sicherungswiderstand handelt, denn potentielle Kunden würde genau das 
interessieren.

Hätte ich aber aktuell dein Problem (und keinen Vorrat davon hätte), 
dann würde ich den Widerstand optisch als "paßt" beurteilen und 
bestellen. Zumal solche Probleme ja durch Externe meist zeitlich unter 
Druck stehen. ;-)

Edit:
Nach Durchsicht einiger anderer ebay-Angebote würde ich sagen, dieser 
Widerstand ist optische der "sicherungswiderstandigste" der ganzen 
Angebote.

: Bearbeitet durch User
von Homer S. (elektro-neuling)


Lesenswert?

Carl D. schrieb:
> Homer Simpson schrieb:
>>> Ebay-Artikel Nr. 283441253519
>>
>> Laut Verkäufer soll es sich dabei um einen Sicherungswiderstand handeln.
>> Er sieht auch optisch so aus mein defekter. Was meint ihr?
>

>
> Edit:
> Nach Durchsicht einiger anderer ebay-Angebote würde ich sagen, dieser
> Widerstand ist optische der "sicherungswiderstandigste" der ganzen
> Angebote.


Ok danke für deine Einschätzung, ich habe nun dieses Set bestellt.
Ich werde nach der Reparatur nochmal berichten.

von Homer S. (elektro-neuling)


Angehängte Dateien:

Lesenswert?

Leute, ich habe nun nicht den im Bild gezeigten Widerstand erhalten, 
sondern diesen:

Was meint ihr?
Wieder der falsche?

Angeblich wäre es ein Sicherungswiderstand.

von hinz (Gast)


Lesenswert?

Homer S. schrieb:
> Angeblich wäre es ein Sicherungswiderstand.

Ist auch einer.

von Carl D. (jcw2)


Lesenswert?

Homer S. schrieb:
> Leute, ich habe nun nicht den im Bild gezeigten Widerstand erhalten,
> sondern diesen:
>
> Was meint ihr?
> Wieder der falsche?
>
> Angeblich wäre es ein Sicherungswiderstand.

Nach einem Blick in ein Datenblatt ist der wesentliche Unterschied wohl 
die "unbrennbare" Beschichtung über Keramik-Röhrchen und 
Widerstandsbelag. Das scheint zumindest mal kein Hochglanz-Epoxy zu 
sein. Offenbar muß das aber auch nicht unbedingt so stark nach 
"Zement"-Widerstand aussehen, wie bei meinen Exemplaren.
Irgendwann muß man das Zweifeln überwinden und es machen. Wenn du liest, 
was manche zu "Nichtprofi repariert Elektrogerät" schreiben, dann das 
dich und nachfolgende Generationen Verdammnis bringen.

Also scheint ok zu sein.

von Homer S. (elektro-neuling)


Lesenswert?

hinz schrieb:
> Homer S. schrieb:
>> Angeblich wäre es ein Sicherungswiderstand.
>
> Ist auch einer.

Das wäre ja super!

Woran erkennst du das?

von hinz (Gast)


Lesenswert?

Homer S. schrieb:
> hinz schrieb:
>> Homer S. schrieb:
>>> Angeblich wäre es ein Sicherungswiderstand.
>>
>> Ist auch einer.
>
> Das wäre ja super!
>
> Woran erkennst du das?

Am 5. Ring.

von Carl D. (jcw2)


Lesenswert?

Homer S. schrieb:
> hinz schrieb:
>> Homer S. schrieb:
>>> Angeblich wäre es ein Sicherungswiderstand.
>>
>> Ist auch einer.
>
> Das wäre ja super!
>
> Woran erkennst du das?

Um sicher zu sein, hättest du mehrere bestellen müssen. Und dann einen 
opfern. Erkennen kann man das am fehlenden Glanz der Oberfläche.

von Homer S. (elektro-neuling)


Lesenswert?

Carl D. schrieb:

>
> Also scheint ok zu sein.

Also könnte ich diesen gegen meinen (grünen) ohne Probleme tauschen?

von hinz (Gast)


Lesenswert?

Homer S. schrieb:

> Also könnte ich diesen gegen meinen (grünen) ohne Probleme tauschen?

Ja.

von Carl D. (jcw2)


Lesenswert?

Homer S. schrieb:
> Carl D. schrieb:
>
>>
>> Also scheint ok zu sein.
>
> Also könnte ich diesen gegen meinen (grünen) ohne Probleme tauschen?

Das geht eh mit jedem, der in Widerstand und Belastbarkeit paßt. Es geht 
nur um das Fehrhalten im "Überstrom"-Fall, wenn z.B. der neue 7-Pinner 
wieder die maximale Anzahl Überspannungsschocks abbekommen hat und auf 
Durchzug macht. Dann darf der Widerstand nicht brennen (beim 
"Durchbrennen"). Dies kann man nach seinem Aussehen auch erwarten.
Also mach hin!  ;-)

von Homer S. (elektro-neuling)


Lesenswert?

Kurze Rückmeldung!
Ich habe die Bauteile gewechselt und der Trockner funktioniert wieder!

Vielen Dank Leute! :-)

von Carsten W. (c_neu)


Lesenswert?

Frohes Neues euch noch, es hat etwas länger mit meiner Rückmeldung 
gedauert, aber ich bedanke mich noch kurz hier für den tollen Service 
von Chris02. Mein am Anfang Mulmiges Gefühl wurde nicht bestätigt. Der 
Trockner läuft nun wieder einwandfrei. Vielen Dank nochmal.

Gruß Carsten

von Christian S. (chris02)


Lesenswert?

Freut mich zu hören, dass dein Gerät wieder läuft. :)

von Leonardo 1. (siciliano)


Angehängte Dateien:

Lesenswert?

Hat jemand eine langfristige Lösung, damit der LNK304 und der Widerstand 
nicht mehr durchbrennen? Bei mir hält die Reparatur jeweils immer nur 
2-3 Monate.

- LNK305 oder LNK 306 oder ganz anderer Ersatztyp?
- Widerstand R76 (47 Ohm) erhöhen?
- Sicherung hinzufügen?
- Löschkondensator hinzufügen?

Ich werde auf jeden Fall noch den Löschkondensator C14 (0.22µF) gleich 
neben dem Widerstand R76 tauschen: B32922C3224K000. Gut möglich, dass 
dieser auch gelitten hat, nicht zuletzt durch die Hitze beim Abrauchen 
des Widerstandes.

von Johann S. (joschwa)


Lesenswert?

Leonardo 1. schrieb:
> Bei mir hält die Reparatur jeweils immer nur
> 2-3 Monate.

Hallo Leonardo!

Ist der LNK wirklich jedesmal defekt ( außer beim ersten mal ) ???
wahrscheinlich ist nur der 47R defekt, weil Du keinen drahtgewickelten
sondern einen Schichtwiderstand eingebaut hast, die halten den
Einschaltstromstoß nicht oft aus !


Carl D. schrieb:
> Das geht eh mit jedem, der in Widerstand und Belastbarkeit paßt.

Stimmt nur bedingt !

Schichtwiderstände sind erfahrungsgemäss ungeeignet !

Gruß Hans

: Bearbeitet durch User
von Hagen (Gast)


Lesenswert?

Hallo zusammen,

das ist ein super Forum, dank Euch konnte ich durch Tausch des LNK und 
des Sicherungswiederstands meinen 9 Jahre alten Siemens Geschirrspüler 
wiederbeleben :-)
Da er nur 1-2 mal pro Woche läuft, scheinen die restlichen Komponenten 
noch in gutem Zustand zu sein.

Vielen Dank und Grüße aus dem Norden,

Hagen

von Mister X (Gast)


Lesenswert?

Daumen hoch Paul. :)))

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Leonardo 1. schrieb:
> Hat jemand eine langfristige Lösung, damit der LNK304 und der Widerstand
> nicht mehr durchbrennen? Bei mir hält die Reparatur jeweils immer nur
> 2-3 Monate.

Das kann auch an einer sehr schwachen Netzzuleitung liegen. Die 
Maschinen erzeugen Spitzen auf dem Netz und wenn das hochohmig ist, 
fliessen die Pulse nicht ins Netz zurück, sondern bleiben im Gerät.
Helfen würde eine Drossel in Serie mit dem Netzeingang des LNK, aber die 
ist so gut wie nie verbaut.
Wechsle mal den 0,22µF (C14) gegen einen guten X2 aus und lege, wenn 
möglich einen 470µH - 1mH Drossel in die Leitung zu ihm und dem LNK.

von hinz (Gast)


Lesenswert?

Matthias S. schrieb:
> Wechsle mal den 0,22µF (C14) gegen einen guten X2 aus

Die verbauten B32922 sind schon solche.

von Carl D. (jcw2)


Lesenswert?

hinz schrieb:
> Matthias S. schrieb:
>> Wechsle mal den 0,22µF (C14) gegen einen guten X2 aus
>
> Die verbauten B32922 sind schon solche.

Dann bleibt ja noch der "wenn möglich" Teil.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

hinz schrieb:
> Die verbauten B32922 sind schon solche.

Ja, aber wir wissen ja nicht, wieviel von den 0,22µF noch übrig ist. 
Immerhin gehen die LNK bei siciliano ja wohl alle paar Monate wieder 
kaputt. Schaden kann ein Wechsel sicher nicht - wenn man die Platine 
dabei intakt lässt.

von Leonardo 1. (siciliano)


Lesenswert?

So Leute, muss euch und dem Forum ein grosses Lob aussprechen, dass man 
sich gegenseitig so super unterstützt!

Inzwischen sind die Bauteile bei mir eingetroffen und das Experiment 
kann beginnen.

+ LNK304
+ Widerstand R76 ist nun 5 Watt
+ Löschkondensator
+ Elko
+ PTC-Widerstand in Serie zu R76, damit dieser nicht mehr durchbrennen 
kann

Das lasse ich so laufen. Sollte der LNK304 wieder durchbrennen, dann 
ersetze ich ihn zum allerletzten Mal durch einen LNK305, der schon 
bereit steht.

Danach fliegt das Gerät entgültig raus! Die grosse Frage wäre dann, was 
kaufe ich als nächstes. Aber eins nach dem anderen.

Jetzt heisst es mal Daumen drücken!

Machts gut und bleibt gesund!
Leonardo

von Johann S. (joschwa)


Lesenswert?

Leonardo 1. schrieb:

> + Widerstand R76 ist nun 5 Watt

Hilft auch nix, wenn's kein Drahtwiderstand ist! Die Belastbarkeit
spielt fast keine Rolle. Im Normalbetrieb wird so ein 
Sicherungswiderstand
kaum warm, im Störungsfall muss er zuverlässig abschalten ohne dass 
etwas
zu brennen beginnet.

Leonardo 1. schrieb:

> + PTC-Widerstand in Serie zu R76, damit dieser nicht mehr durchbrennen
> kann

Theoretisch! Welchen Typ hast Du eingebaut?

Leonardo 1. schrieb:

> Machts gut und bleibt gesund!

Ebenso !

Gruß Hans

von Leonardo 1. (siciliano)


Lesenswert?

Habe ich vergessen zu erwähnen, neu ist ein Zement-Widerstand drin, den 
mir ein Kumpel ausgehändigt hat. Irgendwann brennt mir noch das Haus 
nieder...

von Marco K. (mali-k)


Angehängte Dateien:

Lesenswert?

Hallo liebes Forum,
bis jetzt konnte ich mir immer mit den Beiträgen hier weiterhelfen und 
meine Geräte wieder fit machen... Ein großes Lob an dieser Stelle!!

Jetzt tut aber mein AEG T59880 nix mehr, weder Display noch Beleuchtung 
und die Lösung habe ich nicht finden können...
Zu dem AEG T59880 habe ich hier viele Bilder von Platinen gefunden 
allerdings ist mein Typ nicht dabei.

Daher die Frage in die Runde, welche Teile könnten defekt sein? Den 
Widerstand habe ich nicht finden  können. Der LNK364 müsste auf U8 zu 
sein - leider ist keine Beschriftung zu sehen.

Grüße mali-K

von Leonardo 1. (siciliano)


Lesenswert?

Scheint mir eine konventionelle Schaltung mit einem Tranformator und 
Gleichrichter zu sein. Die Platinen hier funktionieren anders.

von hinz (Gast)


Lesenswert?

Leonardo 1. schrieb:
> Scheint mir eine konventionelle Schaltung mit einem Tranformator
> und
> Gleichrichter zu sein.

Nein, was du als 50Hz Trafo ansiehst ist eine Drossel, wohl als passive 
PFC.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Das Schaltnetzteil befindet sich um T2 herum

rechts unter dem T2 hats einen kleinen Elko, der könnte taub sein.

Ein Anwärmen des Elkos könnte die Schaltung evtl wieder zurück holen.
wenns war läuft, muss ziemlich sicher nur der Elko getauscht werden.

ferner könnte sonst der "U5" defekt sein
und der R145 ebenso (oder heisst der L2?)

: Bearbeitet durch User
von Christian S. (chris02)


Lesenswert?

Marco K. schrieb:
> Hallo liebes Forum,
> bis jetzt konnte ich mir immer mit den Beiträgen hier weiterhelfen und
> meine Geräte wieder fit machen... Ein großes Lob an dieser Stelle!!
>
> Jetzt tut aber mein AEG T59880 nix mehr, weder Display noch Beleuchtung
> und die Lösung habe ich nicht finden können...
> Zu dem AEG T59880 habe ich hier viele Bilder von Platinen gefunden
> allerdings ist mein Typ nicht dabei.
>
> Daher die Frage in die Runde, welche Teile könnten defekt sein? Den
> Widerstand habe ich nicht finden  können. Der LNK364 müsste auf U8 zu
> sein - leider ist keine Beschriftung zu sehen.
>
> Grüße mali-K

Auf deinem linkem Bild ist die Inverterelektronik vom Motor zu sehen, 
welche aber nicht dein Problem ist.

Dein Problem ist die Hauptelektronik, welche hinter der Bedienblende 
sitzt. Diese ist identisch zu der, um die es in diesem Thread 
ursprünglich ging. Da findest du hier genug Informationen

von Marco K. (mali-k)


Lesenswert?

Oh nein, wie peinlich!
Ich hatte die ganze Zeit die falsche Platine im Visier!
Danke Christian für die Info :)
Die Maschine läuft bereits wieder Dank Blitzversand und 
Ausgangssperre...

Viele Grüße

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Marco K. schrieb:
> Ich hatte die ganze Zeit die falsche Platine im Visier!

ich offenbar auch

von Steffen M. (stevej)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

nachdem ich diesen Thread und schon einige andere durchwühlt habe, muss 
ich doch noch mal eine Frage stellen.
Mein AEG Wäschetrockner hat in 9 Jahren jetzt bereits 4 mal den Geist 
aufgegeben. Bisher hat es immer gereicht den LNK304GN und den 47Ohm zu 
tauschen. Bei der jetzigen Reparatur hat es allerdings beim 
Wiedereinschalten am LNK304GN mächtig geraucht, sieht man auch auf der 
Platine... Es sieht so aus, als wäre der Übertrager/Trafo diesemal 
abgeraucht (im ausgelöteten Zustand durchgemessen).
Jetzt würde ich gerne die Spannungen einfach mit Steckernetzteilen 
nachbauen. Die 5V und 12V sind mir klar.
Aber welche Spannung wird an dem Stecker J12 ganz rechts (auf dem großen 
Bild) über die 3 Windung des Trafo erzeugt? Weiß das jemand?
Ich denke, damit wird ein NTC oder der Feuchtigkeitssensor versorgt, da 
über einen Spannungsteiler und einen Optokoppler ein Spannung 
zurückgegeben wird.
Diese Spannung habe ich bei meinen Reparaturversuchen leider nie 
gemessen.

Vielen Dank für Eure Hilfe!

Gruß
Steffen

von Christian S. (chris02)


Lesenswert?

Ich müsste whrscheinlich noch eine Ersatzplatine haben. Soll mal 
nachgucken? Bräuchte aber von dir dein Modell. Oder bevorzugst du den 
Weg mit externen Netzteilen? Dann müsste ich mla messen.

Der Bereich ist für den Feuchtesensor, da liegst du richtig :)

von Steffen M. (stevej)


Lesenswert?

Hallo Christian,

vielen Dank für dein Angebot.
Das mit den Steckernetzteilen funktioniert bei mir jetzt.
Der Feuchtigkeitssensor braucht auch 12V. Mit weniger Spannung wurde die 
Wäsche nicht trocken
Falls das ganze nicht dauerhaft funktioniert, wäre die Ersatzplatine 
aber Interessant.
Habe einen Lavatherm T55820, Typ-Nr.: 91609642711.
Die AEG/Electrolux Nr. der Platine ist 125988043.

Ich werde das genaze demnächst noch mal ausbauen und ein paar Fotos hier 
einstellen.

Gruß
Steffen

von Siciliano (Gast)


Lesenswert?

Seit der Modikation (PTC- + Zement-Widerstand) Mitte März haben wir nach 
unzähligen Anwendungen (3-Parteienhaus) keine Probleme mehr gehabt. Was 
schlussendlich genau geholfen hat oder es doch die Kombination war oder 
nichts von dem, weiss ich natürlich nicht mit Sicherheit, aber es 
funktioniert. Halleluja!

In der Zwischenzeit hat sich nämlich herausgestellt, dass wir ein 
Problem mit einem losem Nullleiter im Sicherungskasten hatten....

von Steffen M. (stevej)



Lesenswert?

Hallo zusammen,

hier mal noch meine Bilder mit den Punkten, an denen ich die 
Steckernetzteile auf meiner Platine angelötet habe.
Habe jeweils Netzteile mit min 1A verwendet.
+5V und +12V sowie nochmal +12V für den Feuchtesensor.
!!Achtung!!
Der Feuchtesensor braucht ein Extranetzteil, da diese Spannung 
potentialgetrennt ist! Wenn Ihr die 12V einfach nur brückt, kann es nach 
meinem Verständnis dazu kommen, dass ihr 230V auf dem Gehäuse habt!

Allerdings funktioniert das bei mir noch nicht so gut. Die Wäsche wird 
einfach nicht mehr ganz trocken. Als nächstes Versuche ich mal +15V am 
Feuchtigkeitssensor. try and error.
Nach meinem Verständnis wird hier der Leitwert zwischen den zwei 
Trommelschalen gemessen. Ob da mehr Spannung hilft, weiß ich ned 
wirklich...

Ich melde mich, ob ich Erfolg hatte.

Gruß
Steffen

von Steffen M. (stevej)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

hatte jetzt Erfolg mit den Steckernetzteilen (also schon vor einer 
Wochen sonst hätte mich meine Frau gelyncht ;-) )
Das 5V Netzteil habe ich durch einen NME1205 ersetzt.
Meine Feuchtigkeitssensor braucht 15V - zumindest trocknet das Gerät 
jetzt wieder richtig.
Die 2 Steckernetzteile (+12V und + 15V) habe ich in einer Steckerleiste 
im Schacht für den Wassertank verpackt (Ich leite das Wasser dirket 
ab).Die Steckerleiste habe ich an der Platine an den Netzanschlüssen 
angelötet habe.

Anbei 2 Bilder vom Ergebnis. Ich gebe zu, dass man das deutlich schöner 
machen können...


Viele Grüße
Steffen

PS: Nachmachen auf eigene Gefahr...

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

oha, wenn DER mal brennt...

von F. F. (foldi)


Lesenswert?

Steffen M. schrieb:
> hatte jetzt Erfolg mit den Steckernetzteilen

Hatte ich schon ziemlich früh vorgeschlagen und für mich hätte ich das 
jetzt auch so gelöst.
Schön dass du das so umgesetzt hast.
Auf jeden Fall ein "externes Netzteil"
Gibt ja fertige, kleine, die man oftmals sogar in den Bereich der 
Platine integrieren kann.

von Christian S. (chris02)


Lesenswert?

Steffen M. schrieb:
> Meine Feuchtigkeitssensor braucht 15V - zumindest trocknet das Gerät
> jetzt wieder richtig.

Habe gerade mal nach gemessen. Auf einer I.O. Olatine liegen 16,7V an. 
Mit den 15V sollte es wahrscheinlich auch passen.

von Fummelpitt (Gast)


Lesenswert?

Ich hatte es auch, das der Motor beim AEG Trockner nur ab und zu lief. 
Kondensatoren getauscht usw. Nichts brachte den Erfolg.. Nach langem 
Suchen dann endlich....es war eine kalte Lötstelle an einem SMD 
Widerstand genau neben der Befestigungsschraube. Wirklich sehr klein!!! 
Aufpassen beim Löten, die richtige Seite löten, sonst geht der 
Widerstand ab und klebt an der Lötspitze;-).

von Frank Sperer (Gast)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

ich habe einen Lavatherm 59840 (PNC 916096176(00)), bei dem seit ein 
paar Tagen auch nichts mehr ging.
Ich habe den Widerstand T76 und den AC/DC-Wandler U4 LNK304GN getauscht. 
Leider funktioniert es weiterhin nicht.
Der Widerstand hat im eingebauten Zustand erneut unendlich Ohm. Ich 
werde ihn morgen nochmal auslöten und erneut messen. Gleiches werde ich 
mit dem Kondensator C15 machen.

Hat jemand einen Tipp, was ich als nächsten prüfen könnte?

Danke vorab und Gruß
Frank

von A. H. (pluto25)


Lesenswert?

Vermutlich hats den Lnk wieder zerschossen. Die Diode lebt noch? (D4? 
über S24) Mit weniger Strom testen (25W Glühbirne in Reihe) dann kann 
man gut nachmessen was den Kurzschluß verursacht.

von Frank Sperer (Gast)


Lesenswert?

Der Elko C15 ist in Ordnung. Der Widerstand ist erneut hochohmig. Die 
Diode habe ich im eingebauten Zustand gemessen. In Durchlassrichtung 
(nach links) hat sie 0,6 V). In Sperrrichtung Open Load.

Ich kann gerne nochmal den LNK304 tauschen. Da der Widerstand (und 
wahrscheinlich der LNK304) direkt nach dem Tausch erneut kaputt ist, 
hätte ich vermutet, dass noch ein weiteres Bauteil das zeitliche 
gesegnet hat und den Fehler/Folgefehler verursacht.

Du meinst eine Glühbirne in Reihe zum Widerstand, oder? Eine 25 
W-Glühbirne habe ich nicht wirklich zur Hand.

Frank

von Klaus R. (klaus2)


Lesenswert?

Jo...25W am Netzkabel. Lnk raus, R raus, Traffo prüfen und alle Teile in 
dem Pfad - iwo muss ein kurzer sein!

Klaus.

von Frank Sperer (Gast)


Lesenswert?

Weißt du, wie das Schaltbild des Trafos aussieht? Wenn ich auf die 
Lötstellen schauen, müssten die drei linken Pins wahrscheinlich zur 
Primärseite gehören und die vier rechten zur Sekundärseite. (Ganz 
abgesehen davon, wo ich ein Ersatzteil herbekommen würde.) Den 
Kondensator C14 unterhalb des Widerstands kann ich noch prüfen.

Frank

von seriyo (Gast)


Lesenswert?

Ich hatte ein ähnliches Problem mit meinem AEG Trockner und vielleicht 
können Sie (und andere) hier 
https://fixpart.de/de/appliances/aeg-ersatzteile-und-zubehor 
Ersatzteile finden. Ich habe es geschafft, meinen Trockner so zu 
reparieren

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.